W210Club.nl

Alles over de Mercedes W210

Het is nu 20 nov 2017, 15:23

Olieniveau te laag (maar niet heus)

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Olieniveau te laag (maar niet heus)

Berichtdoor Modderkoning » 06 jul 2017, 20:44

Dag forummers,

Ik heb al een tijdje een probleempje met mijn benz. Hij geeft steeds aan dat olieniveau te laag is.
Echter is dat niet het geval! Zit exact aan bovenste peil, heb hem er zelfs iets boven gegooid om te kijken of dat helpt.

Nu heb ik inmiddels de sensor vervangen. Geen vooruitgang geboekt.

Stekkertje eraf! en aan de kant met een Tie-wrap... nog steeds de storing.

Dus kan iemand mij helpen waar dat kabeltje naartoe gaat? welke pen ik moet hebben op de ecu?
Zit niks anders op dan een kabeltje trekken denk ik?

Kom ik bij nog een vraag. Ik heb een nieuwere radio gemonteerd, van Mercedes. Echter nu moet ik steeds de code invoeren.
Bij mercedes zeiden ze dat ik de 2 kabels (constante spanning en geschakelde spanning) moet omdraaien, maar dat helpt ook niet. Heeft iemand daar ervaring mee?

Hartelijk dank allemaal!

Stefan
Beter scheef erin, dan recht ernaast!
Modderkoning
Fresh Boarder
Fresh Boarder
 
Berichten: 7
Geregistreerd: 18 aug 2016, 19:12
Woonplaats: Zwartemeer
Roepnaam: Stefan
Type wagen: E300TD
T-Modell: Ja
Bouwjaar: 1997
Brandstof: Diesel
Automaat: Ja
Uitvoering: Avantgarde
Andere wagens/opmerkingen: Renault Kangoo 1.5 DCI 2006

Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten

cron