W210Club.nl

Alles over de Mercedes W210

Het is nu 14 dec 2017, 15:03

Olieniveau te laag (maar niet heus)

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Olieniveau te laag (maar niet heus)

Berichtdoor Modderkoning » 06 jul 2017, 20:44

Dag forummers,

Ik heb al een tijdje een probleempje met mijn benz. Hij geeft steeds aan dat olieniveau te laag is.
Echter is dat niet het geval! Zit exact aan bovenste peil, heb hem er zelfs iets boven gegooid om te kijken of dat helpt.

Nu heb ik inmiddels de sensor vervangen. Geen vooruitgang geboekt.

Stekkertje eraf! en aan de kant met een Tie-wrap... nog steeds de storing.

Dus kan iemand mij helpen waar dat kabeltje naartoe gaat? welke pen ik moet hebben op de ecu?
Zit niks anders op dan een kabeltje trekken denk ik?

Kom ik bij nog een vraag. Ik heb een nieuwere radio gemonteerd, van Mercedes. Echter nu moet ik steeds de code invoeren.
Bij mercedes zeiden ze dat ik de 2 kabels (constante spanning en geschakelde spanning) moet omdraaien, maar dat helpt ook niet. Heeft iemand daar ervaring mee?

Hartelijk dank allemaal!

Stefan
Beter scheef erin, dan recht ernaast!
Modderkoning
Fresh Boarder
Fresh Boarder
 
Berichten: 14
Geregistreerd: 18 aug 2016, 19:12
Woonplaats: Zwartemeer
Roepnaam: Stefan
Type wagen: E300TD
T-Modell: Ja
Bouwjaar: 1997
Brandstof: Diesel
Automaat: Ja
Uitvoering: Avantgarde
Andere wagens/opmerkingen: Renault Kangoo 1.5 DCI 2006


Re: Olieniveau te laag (maar niet heus)

Berichtdoor Modderkoning » 24 nov 2017, 20:55

Enige tijd geleden zelf opgelost (al voor de vakantie ;) )
Kabeltje 7 van de ECU losgeknipt en aan massa gelegd. Weg storing!
Is een verbreekschakelaar, dus waarschijnlijk inderdaad ergens een kabelbreuk.

Na opendraaien van de ECU kwam ik wel wat bijzonders tegen!
Heb het bedrijf gebeld. Kunnen me helaas weinig vertellen (op kenteken, of uberhaupt type auto)
Maar goed, het zal wel iets doen ten goede van de prestaties ;)
Ze zeiden wel dat het in ieder geval geen goedkoop kastje is, en dat het een nieuwer type (max 5 jaar oud)

Misschien hier iemand ervaring mee?
Je hebt geen permissies om de bijlage(n)) in dit bericht te zien.
Beter scheef erin, dan recht ernaast!
Modderkoning
Fresh Boarder
Fresh Boarder
 
Berichten: 14
Geregistreerd: 18 aug 2016, 19:12
Woonplaats: Zwartemeer
Roepnaam: Stefan
Type wagen: E300TD
T-Modell: Ja
Bouwjaar: 1997
Brandstof: Diesel
Automaat: Ja
Uitvoering: Avantgarde
Andere wagens/opmerkingen: Renault Kangoo 1.5 DCI 2006


Re: Olieniveau te laag (maar niet heus)

Berichtdoor Hulzie » 24 nov 2017, 23:02

Heb ik ook, schijnt een veel voorkomend euvel bij een Turbo W210 te zijn, vuile sensor in het carter hou ik het op, te weinig olie komt nooit voor. Na het verversen was het wel even 1000 km over, maar neem het voor lief.
Afbeelding
Hulzie
Junior Boarder
Junior Boarder
 
Berichten: 27
Geregistreerd: 14 mei 2013, 13:03
Woonplaats: Staphorst Prov. Overijssel
Roepnaam: Henk
Type wagen: E300TD
T-Modell: Nee
Bouwjaar: 1999
Brandstof: Diesel
Automaat: Nee
Uitvoering: Avantgarde
Andere wagens/opmerkingen: W124 E300D


Re: Olieniveau te laag (maar niet heus)

Berichtdoor Modderkoning » 25 nov 2017, 20:04

Ik heb de sensor destijds al vervangen, maar had niet geholpen. Dus kabel aan massa gelegd. Wil je wel een foto maken, is echt 10min met juiste gereedschap.
Beter scheef erin, dan recht ernaast!
Modderkoning
Fresh Boarder
Fresh Boarder
 
Berichten: 14
Geregistreerd: 18 aug 2016, 19:12
Woonplaats: Zwartemeer
Roepnaam: Stefan
Type wagen: E300TD
T-Modell: Ja
Bouwjaar: 1997
Brandstof: Diesel
Automaat: Ja
Uitvoering: Avantgarde
Andere wagens/opmerkingen: Renault Kangoo 1.5 DCI 2006


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten