W210Club.nl

Alles over de Mercedes W210

Het is nu 23 okt 2019, 12:26

Foutmelding BAS ESP??????

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Foutmelding BAS ESP??????

Berichtdoor Nyons » 22 feb 2013, 17:28

Hallo

Ik weet het er is heel veel over dit onderwerp geschreven, maar toch probeer ik het maar weer aan te halen. 3 weken geleden kreeg ook ik de melding of liever gezegd gingen de lampjes van het remsysteem (BAS) en ESP branden en kreeg 3 malfuntions. Na enige tijd te hebben gereden en de auto enkele uren had stilgestaan, startte ik hem weer en in het display verscheen no malfuntion en de lampjes brandde dus nu niet. Dacht eenmalig, nee dus. Dit verschijnsel doet zich dus dagelijks voor, de ene keer wel de andere keer niet.

Ik heb inmiddels de remlichtschakelaar vervangen. De oude overigens opengemaakt zag er goed uit. Het vernieuwen van de remlichtschakelaar heeft dus niet geholpen.

Ik heb de auto uit laten lezen en er waren geen problemen, logisch want je zal net zien toen ik bij de garage kwam niets aan de hand.

Ik heb in het verleden een soort gelijk probleem gehad bij mijn motorfiets BMW 1100 GS, hier was de oorzaak te weinig spanning minimaal.

Nu mijn vraag, de auto waarom het gaat is een W208, 200 Kom., bj 2000, automaat, de spanning van de accu na een nacht stil te hebben gestaan bedraagt 12,48V. Is dit voldoende????

Ik heb namelijk het idee dat na een nacht vorst het probleem zich vaker eerder voordoet.

Uiteraard alle tips zijn welkom,

groet

Harry
Avatar gebruiker
Nyons
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 03 feb 2013, 20:26
Woonplaats: Huizen
Roepnaam: Harry
Type wagen: Ander type
T-Modell: Nee
Bouwjaar: 2000
Brandstof: Benzine
Automaat: Ja
Uitvoering: Avantgarde
Andere wagens/opmerkingen: W208 CLK200
Ford Ka
BMW 1100GS


Re: Foutmelding BAS ESP??????

Berichtdoor Wesley-Mercedes » 22 feb 2013, 19:46

Bekend probleem. Lees het vrij vaak.

spanning zou kunnen. Dat de accu 12,48V geeft is goed. MAAR.. het blijft een accu, dus hij kan wel 12,48V aangeven maar dat betekent niet dat hij dan 100% in orde is. Ga je de accu belasten dan kan het wel zijn dat hij maar 9V heeft. Laat even je accu goed testen. Dit kun je eventueel wel zelf ( tijdens het starten ff met de multimeter op de accupolen en dan kijken hoever hij weg zakt.)

Tevens als het koud is. heeft een accu het zwaar. Iedere graden lager dan 25graden Celsius, betekent minder vermogen.

Informatie over accu's kun je wel op google vinden. werking. belasting meten etc etc.
Wesley-Mercedes
Expert Boarder
Expert Boarder
 
Berichten: 60
Geregistreerd: 04 dec 2012, 20:11
Woonplaats: Lelystad
Roepnaam: Wesley
Type wagen: E300TD
T-Modell: Nee
Bouwjaar: 1998
Brandstof: Diesel
Automaat: Ja


Re: Foutmelding BAS ESP??????

Berichtdoor Nyons » 22 feb 2013, 21:04

Hoi Wesiey

Toch zit ik te denken dat hier het probleem ligt Morgen ga ik eea controleren en kom ik terug ;)

gr

Harry
Avatar gebruiker
Nyons
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 03 feb 2013, 20:26
Woonplaats: Huizen
Roepnaam: Harry
Type wagen: Ander type
T-Modell: Nee
Bouwjaar: 2000
Brandstof: Benzine
Automaat: Ja
Uitvoering: Avantgarde
Andere wagens/opmerkingen: W208 CLK200
Ford Ka
BMW 1100GS


Re: Foutmelding BAS ESP??????

Berichtdoor Wesley-Mercedes » 22 feb 2013, 21:33

Succes met proberen :)

Laat maar weten. Ben benieuwd.

Groeten
Wesley-Mercedes
Expert Boarder
Expert Boarder
 
Berichten: 60
Geregistreerd: 04 dec 2012, 20:11
Woonplaats: Lelystad
Roepnaam: Wesley
Type wagen: E300TD
T-Modell: Nee
Bouwjaar: 1998
Brandstof: Diesel
Automaat: Ja


Re: Foutmelding BAS ESP??????

Berichtdoor Plorie » 22 feb 2013, 22:52

Sootgelijke problemen ken ik van andere merken dat de bedrading in de ABS-module gebroken is. Bij warmte vervalt het contact en krijg je foutmeldingen, eenmaal afgekoeld maakt het wel contact en is de foutmelding weg.
Google maar eens op Bosch 5.3 of 5.8 problems.
Plorie
Silver Boarder
Silver Boarder
 
Berichten: 241
Geregistreerd: 10 jan 2013, 18:32
Roepnaam: Peter
Type wagen: E430
T-Modell: Ja
Bouwjaar: 1997
Brandstof: Benzine
Automaat: Ja
Uitvoering: Avantgarde


Re: Foutmelding BAS ESP??????

Berichtdoor Nyons » 22 feb 2013, 23:34

Hoi Peter

Dat begrijp ik maar bij mij is het dus andersom, :)

gr

Harry
Avatar gebruiker
Nyons
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 03 feb 2013, 20:26
Woonplaats: Huizen
Roepnaam: Harry
Type wagen: Ander type
T-Modell: Nee
Bouwjaar: 2000
Brandstof: Benzine
Automaat: Ja
Uitvoering: Avantgarde
Andere wagens/opmerkingen: W208 CLK200
Ford Ka
BMW 1100GS


Re: Foutmelding BAS ESP??????

Berichtdoor Michiel01 » 23 feb 2013, 09:48

Het kan ook de module zijn die onder de hoofdremcilinder ligt.
Michiel01
Expert Boarder
Expert Boarder
 
Berichten: 76
Geregistreerd: 23 jul 2012, 18:25
Roepnaam: Michiel
Type wagen: E220CDI
T-Modell: Nee
Bouwjaar: 1998
Brandstof: Diesel
Automaat: Ja
Andere wagens/opmerkingen: W124 200D
Trabant 601
Star Diagnose C3.


Re: Foutmelding BAS ESP??????

Berichtdoor Nyons » 24 feb 2013, 15:19

Hallo,

Gisterenochtend in de kou een andere, nieuwe accu, geprobeerd. Geen verschil. Lampjes gingen gewoon weer branden. Mijn accu die er in zat gad 12,50 V. De hele dag een beetje aan het rijden geweest. Na de eerste stop en opnieuw starten kreeg ik zoals gewoonlijk 1 malfuntion. De volgende stop en wederom start de melding no malfunction. Dus de rest van de dag zonder problemen gereden.

Nu komt het vanmorgen, de themp. is dus boven nul, geen probleem. Alles werkt goed en in het display verschijnt no mailfuntion. Hoe is het mogelijk. :$

Ik snap er dus echt niets van. Nou in ieder geval bedankt voor alle reacties,


Vriendelijke groet

Harry
Avatar gebruiker
Nyons
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 03 feb 2013, 20:26
Woonplaats: Huizen
Roepnaam: Harry
Type wagen: Ander type
T-Modell: Nee
Bouwjaar: 2000
Brandstof: Benzine
Automaat: Ja
Uitvoering: Avantgarde
Andere wagens/opmerkingen: W208 CLK200
Ford Ka
BMW 1100GS


Re: Foutmelding BAS ESP??????

Berichtdoor Wesley-Mercedes » 24 feb 2013, 16:52

Wat apart dan. Je zou toch echt zeggen dat het met de accu te maken zou hebben.

Uitlezen heb je al gedaan zei je, en als je wilt gaan uitlezen heb je geen storing of ze kunnen hem niet vinden. Optie om hem een dag of wat bij de MB te laten staan?
Wesley-Mercedes
Expert Boarder
Expert Boarder
 
Berichten: 60
Geregistreerd: 04 dec 2012, 20:11
Woonplaats: Lelystad
Roepnaam: Wesley
Type wagen: E300TD
T-Modell: Nee
Bouwjaar: 1998
Brandstof: Diesel
Automaat: Ja


Re: Foutmelding BAS ESP??????

Berichtdoor Nyons » 24 feb 2013, 17:41

Bedankt voor het meedenken maar dat wordt te duur. Ik kijk het nu even aan.

gr

Harry
Avatar gebruiker
Nyons
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 03 feb 2013, 20:26
Woonplaats: Huizen
Roepnaam: Harry
Type wagen: Ander type
T-Modell: Nee
Bouwjaar: 2000
Brandstof: Benzine
Automaat: Ja
Uitvoering: Avantgarde
Andere wagens/opmerkingen: W208 CLK200
Ford Ka
BMW 1100GS


Re: Foutmelding BAS ESP??????

Berichtdoor Wesley-Mercedes » 24 feb 2013, 21:44

Klopt. Bij de Mercedes zijn ze helaas niet echt voordelig.

Mischien moet je zoals Michiel al zei de module die onder de hoofdremcilinder zit even moeten controleren.

Soms zijn het maar van die kleine dingen. En die kunnen vrij grote problemen geven.

Wat ik nog wel eens doe, ga op engelse mercedes forums zoeken. Daar staat heeel veeel op.
Wesley-Mercedes
Expert Boarder
Expert Boarder
 
Berichten: 60
Geregistreerd: 04 dec 2012, 20:11
Woonplaats: Lelystad
Roepnaam: Wesley
Type wagen: E300TD
T-Modell: Nee
Bouwjaar: 1998
Brandstof: Diesel
Automaat: Ja


Re: Foutmelding BAS ESP??????

Berichtdoor Nyons » 01 maart 2013, 22:41

ou daar komt ie!!!!!!! ;) ;)

Ik heb deze auto sinds begin januari 2013. Hiervoor een W201 Sportline. De W208 is dus echt een andere auto. Op advies eea uit laten lezen bij:


Ronald SNEL, Middenweg, Nederhorst den Berg, zie onder,


Wat bleek de ABS sensor aan de rechterzijde defect. Ronald en zijn personeel namen de moeite om te kijken of wat er nu werkeijk aan de hand was. Er bleek een pen afgebroken te zijn bij de aansluiting. De ABS sensor gemonteerd en tot op heden geen problemen meer.

Zeer belangrijk: Ik wil bij deze Mercedes Garage Ronald SNEL, Middenweg 3, 1394AC Nederhorst den Berg, 0294-251600, aanraden.

Ze nemen de tijd voor je de prijs is redelijk tot goedkoop het zijn liefhebbers noem maar op. :goedzo: :goedzo:

Ik heb nog wat reviews gevonden:

KvK-gegevensRecensies
Anoniem
09:36 - 27/11/2012 Top garage bedrijf voor Mercedes Benz. Hier werken monteurs die het ook kunnen oplossen als de computer het niet weet.Aardige mensen, nette prijzen en veel kennis in huis.Zowel oudere MB modellen als nieuwe.
Anoniem
13:53 - 15/08/2012 Kennis.. prijs ..snel ..kwaliteit..en service bij Ron Snel aan iedere Mercedes eigenaar aan te bevelen. Cees Huisman
van Veen
13:57 - 02/10/2011 Zeer goede garage voor je Mercedes oldtimer.
René Kip
13:43 - 12/01/2011 Ik ben vier jaar geleden dor mijn buurman verwezen naar Ronald Snel en vanaf die tijd is er voor mij geen betere garage voor mijn mercedes, je wordt hier als gewoon behandeld en de prijs valt gelukkig ook altijd mee
Frans v D
15:47 - 24/09/2010 Ik ben laatst doorverwezen door een vriend van mij naar deze garage. Echt fantastisch om te zien hoe ik keurig werd geholpen door mensen die verstand en meetapp. van mercedes-diesels hebben. Het probleem was snel gevonden en opgelost (inlaatvolume meter was stuk) Daarna ook een normale rekening. Chapeau garage snel!!

Groetjes

Harry :D
Avatar gebruiker
Nyons
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 03 feb 2013, 20:26
Woonplaats: Huizen
Roepnaam: Harry
Type wagen: Ander type
T-Modell: Nee
Bouwjaar: 2000
Brandstof: Benzine
Automaat: Ja
Uitvoering: Avantgarde
Andere wagens/opmerkingen: W208 CLK200
Ford Ka
BMW 1100GS


Re: Foutmelding BAS ESP??????

Berichtdoor Wesley-Mercedes » 19 maart 2013, 22:00

Kijk. Mooi dat het probleem is gevonden.
Goed van je dat je je verhaal van de oplossing met ons wilt delen, dat stellen we zeer op prijs :)
Wesley-Mercedes
Expert Boarder
Expert Boarder
 
Berichten: 60
Geregistreerd: 04 dec 2012, 20:11
Woonplaats: Lelystad
Roepnaam: Wesley
Type wagen: E300TD
T-Modell: Nee
Bouwjaar: 1998
Brandstof: Diesel
Automaat: Ja


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten

cron